Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - xanhou

Pages: [1]
1
Bug reports / Random crash on alt-tabbing after destroying pirate base
« on: February 28, 2016, 12:53:12 pm »
So I pressed alt-tab and BOOM. In the middle of an explosion the game crashed...

Game version: 1.6.7 I think, latest from steam, "Current content buildID: 945385"
Game Mode: single player
Bug Location: No idea what the start systems name was.
Steps to reproduce: Seems to be random.
Reproduction rate: My game crashes about once every one or two hours of play.
Screenshot: Nope, sorry
Bug description: The game stopped working ..? Not sure what else there is to describe.
Mods used: No. No mods are installed. I did not even touch mods yet. The game should be as clean as it can be.

System:
Windows 10 with recent hardware.

Notes:
I sometimes on startup get an error that the server cannot start. Pressing try again helps.
This time there is a crash dump according to the error message!

Server log:
https://paste.ee/p/oJd1q
Client log:
https://paste.ee/p/i09cd

crash dump:
http://dropcanvas.com/#25l6Ds070tw9nY
(Site gets a warning from firefox when you try to download the file for some reason. Ain't true, file comes out the same as I put it in.It's a zip of the crash dump folder and contains no executable code whatsoever)

2
Bug reports / Random crash on entering station
« on: February 28, 2016, 11:58:20 am »
On entering a station my game crashed. I experienced other random crashes too, but I'm not sure which logs belong to those, so lets stick with this one.

Game version: 1.6.7 I think, latest from steam, "Current content buildID: 945385"
Game Mode: single player
Bug Location: On entering SpaceStation Thau VI (ID=10628). Space station screen was shown, but then a pure virtual function call popped up behind the game and the game stopped working.
Steps to reproduce: Seems to be random as I entered that station many times before.
Reproduction rate: My game crashes about once every one or two hours of play.
Screenshot: Nope, but I do know the error code from the popup: R6025, which is described over here: https://support.microsoft.com/en-us/kb/125749
Bug description: The game stopped working ..? Not sure what else there is to describe.
Mods used: No. No mods are installed. I did not even touch mods yet. The game should be as clean as it can be.

System:
Windows 10 with recent hardware.

Notes:
I sometimes on startup get an error that the server cannot start. Pressing try again helps.
There does not seem to be a crash dump file.

Logs of crash:
Server:
http://pasted.co/9518674a
Client:
http://pasted.co/04392bdd

edit: Autosave was just seconds before this happened. But I cannot repeat the crash.

Pages: [1]