Author Topic: [EU][kG]kunix.org -PVE- / community server  (Read 34843 times)

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #30 on: August 17, 2014, 07:54:06 am »
3 people online, 5-6% cpu and running at 1432mb ram in use...
A freshly run server only uses 500mb ram though
« Last Edit: August 17, 2014, 08:25:35 am by kyokei »

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 988
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #31 on: August 17, 2014, 06:25:09 pm »
This issue seems to be only with Mono version... will fix ASAP!

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #32 on: August 18, 2014, 01:46:49 pm »
Updated to 0.9.7 stable - save has been wiped due to issue with merchants.

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 988
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #33 on: August 18, 2014, 06:16:57 pm »
kyokei, is issue with merchants reproducible in v0.9.7 with the new savegame slot? And what about memory consumption?

UPD: we just released v0.9.7c, it's client only update, so no need to update server!
« Last Edit: August 18, 2014, 09:42:45 pm by ai_enabled »

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #34 on: August 18, 2014, 10:11:20 pm »
kyokei, is issue with merchants reproducible in v0.9.7 with the new savegame slot? And what about memory consumption?

UPD: we just released v0.9.7c, it's client only update, so no need to update server!
So far CPU and mem consumption seem normal again, around 5% cpu and 570mb RAM. I haven't played yet on Kunix as I updated it late last night and then went to bed :) Will keep you updated

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #35 on: August 22, 2014, 07:45:36 am »
Updated to 0.9.8 - save has been wiped again

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 988
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #36 on: August 22, 2014, 08:28:30 am »
Thanks for updating! Now the server should not hog CPU :).

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #37 on: August 25, 2014, 04:05:50 am »
Server down until further notice.. ISP just blocked me due to massive mail sending, need to find out the source...
Will post when it's up again

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #38 on: August 29, 2014, 01:06:13 pm »
Kunix is up again and updated to 0.9.9

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #39 on: September 03, 2014, 10:10:35 pm »
updated to 0.9.9b

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 988
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #40 on: September 04, 2014, 01:29:54 am »
Sorry - the 0.9.9b contains some issues leading server to crash sometimes. 0.9.9d fixes that.
Thanks for updating!

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #41 on: October 01, 2014, 09:48:42 am »
updated to 10.1b

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #42 on: October 02, 2014, 08:42:41 am »
updated to 0.10.2

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #43 on: October 04, 2014, 02:05:19 am »
updated to 0.10.3

kyokei

  • Sr. Member
  • ****
  • Posts: 469
    • View Profile
Re: kunix.org -PVE- / community server
« Reply #44 on: October 09, 2014, 06:17:30 am »
updated to 0.10.4