Author Topic: Broke the Well  (Read 510 times)

p0ki

  • Full Member
  • ***
  • Posts: 114
    • View Profile
Broke the Well
« on: January 21, 2017, 04:00:51 am »
So I was in the middle of intense 'Nitrocellulose Powder' crafting.
Boy does that stuff need much water (which is fine)

So I crafted around 14 Bottles for Water.
I've put them all in the Well to fill them up. (I knew that only 10 will fill up but that was fine)

Coming back from a long quest for Fiber (finding leaves is hard, finding grass even harder), I found my bottles missing.
The Well is now out of order. It uses the water, but the bottle does not fill. It seems like my other bottles are now invisible and blocking the output in some sort.

Here is the Video: https://youtu.be/JiU6YHuQedg (unlisted of course)

/edit:
If you want to take a look by yourself come to 120;229
« Last Edit: January 21, 2017, 04:05:18 am by p0ki »
Playing on:
[EU][kG]kunix.org

p0ki

  • Full Member
  • ***
  • Posts: 114
    • View Profile
Re: Broke the Well
« Reply #1 on: January 21, 2017, 04:45:08 am »
After restarting the game the bottles are visible again. It is 10 of them.
I can take them out of the well and use them regulary.

... weird.
Playing on:
[EU][kG]kunix.org

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 989
    • View Profile
Re: Broke the Well
« Reply #2 on: January 21, 2017, 07:08:27 am »
Thanks for reporting!
I have some ideas why this may happen, but to make sure - please upload the game logs folder for further analysis.

Regards!
« Last Edit: January 21, 2017, 08:30:43 am by Lurler »

p0ki

  • Full Member
  • ***
  • Posts: 114
    • View Profile
Re: Broke the Well
« Reply #3 on: January 21, 2017, 07:25:46 am »
Playing on:
[EU][kG]kunix.org