AtomicTorch Studio Forums

CryoFall => Servers => Topic started by: sssssscott on April 15, 2019, 08:00:44 pm

Title: "opadd"
Post by: sssssscott on April 15, 2019, 08:00:44 pm
Why in my server console it said
Unknown console command: "opadd yourUsername"
Title: Re: "opadd"
Post by: Daitallica on April 16, 2019, 03:43:12 am
you have to log into the server first.
Then enter the command in the server console (powershell, cmd, wherever the server is running)
Title: Re: "opadd"
Post by: ai_enabled on April 16, 2019, 04:58:41 am
Yes, you need to copy-paste this command into the server command line (server window), not in the in-game console.
Regards!
Title: Re: "opadd"
Post by: sssssscott on April 16, 2019, 04:11:42 pm
Yes, you need to copy-paste this command into the server command line (server window), not in the in-game console.
Regards!

Sorry for bothering you.
Now I'm trying to host a server on Vultr.
But I'm confused how to do it.
Do you have any suggestion?
thanks!
Title: Re: "opadd"
Post by: ai_enabled on April 16, 2019, 04:17:48 pm
 I suggest running a Windows virtual machine on Vultr, it will be much easier to setup with GUI interface.
The server installation steps is the same as for running the game server on your Windows PC.
Title: Re: "opadd"
Post by: sssssscott on April 16, 2019, 04:27:35 pm
I'm not a proffesional coder...
So may I have some guide for how to setup server or something?
Title: Re: "opadd"
Post by: sssssscott on April 16, 2019, 05:18:12 pm
I suggest running a Windows virtual machine on Vultr, it will be much easier to setup with GUI interface.
The server installation steps is the same as for running the game server on your Windows PC.
<!-- Declared public server host name. Master server will verify it and if it matches the server IP address, it will be provided to the clients. (leave it empty if you want clients to simply connect to the server IP address) -->
    <public_server_host_name>CryYouAll[Seattle]</public_server_host_name>

Is this right?
Title: Re: "opadd"
Post by: ai_enabled on April 17, 2019, 04:22:34 am
@sssssscott, you can ignore this setting, it doesn't actually have any effect now.