Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jpeasy

Pages: [1]
1
Ideas and suggestions / Re: 24h is not enough! (claims, you know)
« on: October 14, 2018, 08:07:20 am »
I think it is perfect :) even for me as a solo player who cannot play every day, just a quick log in does the job.

2
Ideas and suggestions / Re: Trading
« on: October 07, 2018, 07:39:52 am »
Even a simple marketplace people can access from within their bases to trade with others would be nice

3
Game discussion / Re: A Cancer Growing in this Game
« on: October 06, 2018, 11:57:51 am »
I agree 100% the griefing is bad, I've had my 4 doors all blocked with wooden walls, luckily I had the supplies to build another land claim then tear them down with a crowbar. Would have stopped playing instantly if that was not the case.

4
Bug reports / Re: Game fails to boot after update
« on: September 26, 2018, 03:37:02 pm »
Thanks again, I'll keep posting any bugs found. You guys have a great game here with lots of potential and I can't wait to see it grow!

5
Bug reports / Re: Game fails to boot after update
« on: September 26, 2018, 03:31:18 pm »
I didn't even get a chance to try deleting the folder, after the newest update v0.16.2.2 everything is working fine again and I can enjoy the game, yay :)

6
Bug reports / Re: Game fails to boot after update
« on: September 26, 2018, 06:32:32 am »
Thank you for the reply :)

I will give that a try later on today after work when I arrive home and I will post my results here

7
Bug reports / Game fails to boot after update
« on: September 25, 2018, 04:01:32 pm »
Hey all,

I have just updated Cryofall to v0.16.1.1 from the previous version and now the game will not boot for me. The first time I click the play button within the launcher nothing happens, but I do see the Cryofall icon appears in my taskbar and then disappear quickly. The second time I click the play button it says "Checking Data" and then after that a pop up appears saying that the game installation is corrupted and to please click "Repair" in order to fix it. When I click repair the bar fills up and completes and then the Play button becomes available again. Then the whole process happens again in a continuous loop and the game will never boot.

EDIT: Even after uninstalling the title and re-installing the same issue occurs.

If there is any other information you need me to provide please let me know :)

Pages: [1]