Author Topic: Party Bug  (Read 2305 times)

p0ki

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Party Bug
« on: August 28, 2015, 01:11:29 pm »
Hello everyone,

when playing on [EU][kG]kunix.org -PVE- I cannot invite a specific player to my party nor he me. (Fuseldusel87 is just an example other players don't work as well)
There is always the player "Antonovus" showing up. Also from that point on he cannot gain any experience, all of his experince goes to me. The experience I'm generating is also just going to myself.

Game version: 1.4.10
Game mode: Multiplayer
Bug Location: Every System Ever
Steps to Reproduce: Invite Player
Reproduction Rate: 100 %
Screenshot: See below
Bug Description: Party Bug
Mods used: None
Logs: Kyokei has em
Crashdump: Not provided


ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 1334
    • View Profile
Re: Party Bug
« Reply #1 on: August 30, 2015, 07:28:25 pm »
Thanks for reporting! I will ask kyokei for the server logs.

kyokei

  • Sr. Member
  • ****
  • Posts: 475
    • View Profile

p0ki

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Re: Party Bug
« Reply #3 on: September 11, 2015, 03:29:44 am »
New events on this bug.
I can join the party but the display is a little wrong. Whatch the top left "hull asteria joined the party".
Also Fuseldusel is still Antonovus and it's not displayed on his side.



After this I removed everyone from the party and just invited p0kimon from p0ki,
which worked (even with correct names) and exp sharing was working as well.

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 1334
    • View Profile
Re: Party Bug
« Reply #4 on: October 07, 2015, 08:53:06 pm »
We've found some weird issues with player ID assigning in versions prior to 1.5.1. It causes some major issues with parties and quests. Should be fixed in v1.5.1.
Regards!