Author Topic: Mod not registering with the game  (Read 2031 times)


  • Newbie
  • *
  • Posts: 25
    • View Profile
Mod not registering with the game
« on: June 18, 2018, 08:26:35 pm »

I'm pretty fresh at creating mods for Void Expanse. I have tried to modify a few ships. However, my mod won't register with the game, so when I start the game it doesn't show up in the mod list (I only find my STEAM mods there). Could somebody please help me take a look at what I'm missing out on here? It might be some silly mistake, but since I'm all fresh to this I would really appreciate it.

I have also tried downloading another mod (that I know works through in STEAM), but it doesn't show up either. Where do I place my mods on a Mac? Isn't it at ~/Library/Application Support/AtomicTorchStudio/VoidExpanse/Mods ?

I have also tried modifying the ModsConfig.xml directly, but it gets changed everytime I start the game.

Please reply here or message me directly, so I can send you my mod if you like to help me.
« Last Edit: June 18, 2018, 08:31:38 pm by Wilmore »
It doesn't matter what we think of God, but what He thinks of us.       - Pascal


  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 1325
    • View Profile
Re: Mod not registering with the game
« Reply #1 on: June 18, 2018, 09:44:58 pm »
Have you looked at the wiki?
It could be that you just incorrectly configured the mod list or the mod itself (if it's not showing in the mods menu).


How to add mods: