Author Topic: Missing character when connecting to game after server path 5/18/2021  (Read 532 times)

jwatari

  • Newbie
  • *
  • Posts: 3
    • View Profile
Hi

My brother has a server with pingperfect.com and we have been playing for 11 days. Last nite he backed up the game and patched the game server.

This morning when I connected to the game , I was presented with the create character screen , not good.

I play the game from two different PCs so I'm going to try the PC I last used but not holding out much hope for that working :)

Jim

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 1946
    • View Profile
Hello!
Please reach PingPerfect support immediately to let them know the server savegame was lost during the patch installation.

The server savegame is stored in this folder: <game server>/Data/Saves

If you have a backup you can restore the Data folder completely.

Regards!

jwatari

  • Newbie
  • *
  • Posts: 3
    • View Profile
Well the server says that the game has been up for 11 days, so I'm assuming it's the saved game.

Another player will also try connecting and I'll see what he gets

ai_enabled

  • AtomicTorch Founder
  • Hero Member
  • *****
  • Posts: 1946
    • View Profile
Yes, it should be the saved game in that case.
1. Please verify that you log in with exactly the same Steam account as before as each account has its own character.
2. If you've played in version A29 before and just updated to R30, then you need to configure your character origin. The character is already created and nothing should be lost (skills, tech, your base, etc).

Regards!

jwatari

  • Newbie
  • *
  • Posts: 3
    • View Profile
My brother just did a restore from a backup he did before going to R30, everything is now restored :D