VoidExpanse > Bug reports

0.94 bug - multiscreen monitors

(1/2) > >>

Pittyh:
Hi I don't know what's changed but whenever I run the game in fullscreen, it defaults to my left monitor

it used to stay on my middle monitor.

Is there any way to reset it ?

ai_enabled:
Hello! Thanks for reporting!
I'm also noted this on my two-monitors work setup, but don't pay attention to it... This happens after our update to the latest Unity3d version, we will fallback to previous version or wait for fix from Unity team.
At now, you can use Windows shortcuts to switch fullscreen window to the another monitor - Win+Shift+Arrow left/right.
Regards!

Pittyh:

--- Quote from: ai_enabled on August 02, 2014, 05:23:34 am ---Hello! Thanks for reporting!
I'm also noted this on my two-monitors work setup, but don't pay attention to it... This happens after our update to the latest Unity3d version, we will fallback to previous version or wait for fix from Unity team.
At now, you can use Windows shortcuts to switch fullscreen window to the another monitor - Win+Shift+Arrow left/right.
Regards!

--- End quote ---

I'm using ATI, my middle monitor is 2560x1600, my left and right monitor are 1920x1080.

So when the game goes to left monitor its only 1920x1080, when I switch the window to middle its still 1920x1080

hmm I will have to roll back a version.

ai_enabled:
And after switching to the middle monitor the game do not allow to switch resolution to 2560x1600 in the options menu? Not good indeed, we will fix it on next week ASAP, the game should run on the current monitor, where you launch it.

ai_enabled:
You can download the previous stable version (0.9.3) on the "My Games & Items" page. But savegames will not load with the future versions, sorry!

Navigation

[0] Message Index

[#] Next page

Go to full version