VoidExpanse > Bug reports

Local server fatal error

(1/2) > >>

addiktion:
Here is a blank version of the bug-report template.
Game version:              1711817 (Current Content BuildID)
Game mode:                 Single Player 
Bug Location:                Dock at the very first place, upon undocking I get a server error game quits to main menu
Steps to Reproduce:       Bug Location
Reproduction Rate:         99%, One time I was able to get by, and then when I completed the quest it failed upon trying to undock
Screenshot:                   N/A Didn't think to get one
Bug Description:            Short descriptions up above
Mods used:                    No mods, just fresh installed
Logs:                             https://drive.google.com/drive/folders/0B-76B7rro5sFRU0ydHFYMzhRazQ
Crashdump:                   everything from logs is up above


Side Note:  I tried, repairing DotNet, uninstalling, reinstalling, running it on 4.0, updating dotnet to 4.7, turning off firewall, turning on firewall, excluding every single file in the Void Expanse folder from my Antivirus, running the game as Admin... I'm out of options.  I have no idea whats causing it. But I can't play the game.

ai_enabled:
Hello, addiktion!

Thanks for reporting. I've checked the logs and found the crash issue (in the end of the server log file):

--- Quote ---CRITICAL ERROR at VoidExpanse.Server.exe! Unhandled exception. Terminating process!
System.UnauthorizedAccessExce ption: Access to the path 'C:\Users\James\Documents\AtomicTorchStudio\VoidExpanse\Saves\backup_slot_2\screenshot.jpg' is denied.
--- End quote ---

It seems the game cannot access folder "Documents\AtomicTorchStudio\VoidExpanse" (to write the savegame). This could be related to the anti-virus protection.
Please ensure you have added the game server executable (located at "<game folder>/Server_dotNET/VoidExpanse.Server.exe") to the anti-virus whitelist.
If you don't have any anti-virus software or the game server executable is already whitelisted, please try the workaround described in this topic http://steamcommunity.com/app/324260/discussions/0/1457328927830385121/

Regards!

addiktion:
Well, Turning off the anti-virus is the culprit, I thought I got around that by excluding everything... but Avast seems to ignore this... not sure how much I'm liking that but either way, thanks for the response, at least now I have a direction.

ai_enabled:
If you added the exe file into the anti-virus software, it should be enough and you need to try a workaround:

--- Quote ---Setting the compatibility settings in VoidExpanse.Server.exe and VoidExpanse to run in admin mode fixed it.
--- End quote ---

addiktion:
Yeah, I already did those :(,  Including admin to it... Whitelisting, but turning Avast completely off fixed the problem... meh not sure why Avast is still not whitelisting it.

Navigation

[0] Message Index

[#] Next page

Go to full version