VoidExpanse > Bug reports

[Solved] Trade goods are sometimes gone when mining

(1/1)

BeLugh:
Game version: v0.9.3

Game mode: Single-player

Bug location: Mining

Steps to reproduce:Buy trade goods. Go Mining. Sometimes trade goods are gone.

Reproduction rate: I tried it 2 times again (with polymers) afterwards with the 1000 money i got remaining, but it did not happen again.
So it might be a special number in cargo like the cargo is filled with 98/100 (after mining 2-3 times) and when mining again it tries to add 3 different item types when only 2 slots are remaining.

Screenshot: Would not help

Bug description:  As i didnt get xp beign a trader i decided to get xp by mining, so after i was packed with polymers which were worth all the money i got in about 30minutes playtime. So my cargo was fileld with liek 30 polymers and i started mining a normal asteroid until the cargo was filled. When i arrived at the station i had to realize that all my polymers and so all my money was gone.

I can't find the "attach file" to attach the log :/

ai_enabled:
Hello! Thanks for reporting! I just tried it: fill cargo on Endevor hull on 447/450 and start mining asteroid. Game gave me 3 glespite ore and inform that cargo is full now. Nothing missed. Seems correct...
If you can reproduce this issue, please write exact steps how to do it!
Regards!

Lurler:
Also, are the good were in your ship or on station?
Because you might have left them on a different station. Since all stations have separate storage.

BeLugh:
Hi. Lurler, you were right. I just had some time to check the station where i bought the polymers. I really found it at the station.... so maybe i was too tired while playing or just missclicked.
Sorry for reporting :-/

Lurler:
No worries. It's good that it is resolved now :)

Navigation

[0] Message Index

Go to full version