Cannot join non-local servers

Started by Puppycal, May 11, 2021, 09:31:49 PM



Since purchase and install of Cryofall I have had this issue. When I try to join any server (regardless of ping etc.) I immediately get a "Not connected" response after the loading screen. When I first tried to join I was able to create a character and then when I pressed the ok I was "Not Connected". I am able to join a local server and am having no issues with other online games. I have allowed it through my firewall as well and have tried running the software in admin mode. If anyone has any ideas I would appreciate it.

Kind regards,


Your network connection appears to be fine. But apparently, the UDP traffic doesn't go through. It can be either a router/modem issue, or it may be blocked on your PC (firewall), router/modem, or by your ISP.
I will suggest rebooting your router first, then check the firewall (the game should be allowed to use UDP protocol; usually it's not an issue with Windows Firewall), and if nothing helps, contact your ISP's support team!