Author Topic: SOLVED: Raspbian, can't reload ship after server quit  (Read 1238 times)


  • Newbie
  • *
  • Posts: 25
    • View Profile
SOLVED: Raspbian, can't reload ship after server quit
« on: August 06, 2016, 05:25:49 am »
Hello :-) I have a Raspberry Pi 2 with Raspbian OS which runs VoidExpanse Mono dedicated server just fine, until I quit the server. I can connect, play, save and quit, start again, until the server app has been restarted. I get an error "Ship not found". The handshake then fails and the game client stays at loading screen until I quit the game client. I think it might be something with root acces or something that is the problem. Can I set the server to save all its stuff in a directory in the home folder instead of the root folder? The save seems to be created alright in root folder though. I am not experienced in Linux :-P

EDIT 0: I use sudo su before starting the server.

EDIT 1: I use the --dedicated parameter and a root account.

EDIT 2: It happened again, it seems that it might be when I quit and save on the client and immediatly after stop the server. The Raspberry might not have enough time to complete client disconnect and then save world/universe.
« Last Edit: August 06, 2016, 02:00:20 pm by Cybermind »